Aprilia RS125 RM Auslasssteuerung Problem

  • Hallo ,
    Habe hier eine Aprilia RS 125 RM Bj. 2011 stehen wo die Auslassteuerung normal
    öffnet dann aber bei ca. 8600 u/min wieder schließt.
    Hatte hier vielleicht schon mal jemand dieses Problem ?


    Gruß Andy

  • Hallo, ich hatte ein ähnliches Problem, das die ALS wieder geschlossen hat. Es war der Bowdenzug Versteller des Solenoiden, war zu weit Draußen. Grüße Fiedel

  • Hallo ,

    Die Bohrung ist gemacht und den Bowdenzug habe ich schon in allen Positionen ausprobiert.

    Habe auch noch 2 andere ECU's ausprobiert , alles bleibt gleich.


    Gruß Andy

  • bau um auf ne pneumatische rave von italkit


    gruss stihl

  • Ist in den Fahzeugpapieren igend was von Alphatechnik vermerkt?


    Für eine Pneumatische Steuerung muss ein Loch in den Zylinder gebohrt werden. Da braucht es Geschick und Werkzeug.

    Da kommt eine Logische Fehlersuche zu erst in Frage.


    Hast du ein Digital Multimeter?

    Nur was knattert und stinkt, mir Freude bringt :biggrin:

  • Die ist offen Ausgeliefert worden ,

    habe alles schon durch gemessen , Werte stimmen alle.


    Gruß Andy

  • So Problem gefunden.

    Der Solenoid ist defekt trotz Funktion.


    Gruß Andy

  • Hat er seine 2,x Ohm nicht mehr?

    Der Fehler ist, das er sich mal zu sehr erwärmt hat und Wicklungen zusammenschmelzen, der Widerstand sinkt, die Stromaufnahme steigt aber die Stellkraft sinkt und sobald das Steuergerät von den 11V für das Anziehen zu den 5V für das halten der Stellung umschaltet, reicht die Kraft nicht mehr um den Schieber offen zu halten.

    Nur was knattert und stinkt, mir Freude bringt :biggrin: